Sorry, but I'm unable to activate PHP 5.1.3.

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Sorry, but I'm unable to activate PHP 5.1.3.

Postby flaflashr » 20. September 2006 05:04

I am running xampp 1.5.3a. Last night at my PHP group, I switched to PHP 4 using the command
/opt/lampp/lampp php4
Everything seemed fine until I tried to switch back to PHP 5. I am now getting the error message

Sorry, but I'm unable to activate PHP 5.1.3

The command I am using is
/opt/lampp/lampp php5

When I perforrm php4, it replies

XAMPP: PHP 4.4.2 already active.

If it matters, I am running Suse 10.0 with all patches on a Thinkpad T23.
Suggestions?

Thanks,
Jim
flaflashr
 
Posts: 3
Joined: 02. August 2005 04:04

Answered it myself

Postby flaflashr » 21. September 2006 04:14

Turns out that the lampp script was trying to activate version 5.1.3. However, the installed file was 5.1.4.

I ran activatephp 5.1.4 manually and it ran correctly. I changed the lampp script, and ran stop and start, and it worked correctly.

8)
flaflashr
 
Posts: 3
Joined: 02. August 2005 04:04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests