Small problem...

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Small problem...

Postby MrWizard » 13. September 2006 15:39

First thing...I ONLY understand english. I can't search the forums since they aren't translated to english.

My configuration:
Suse Linux Enterprise Desktop 10
Xampp Linux 1.5.4

It installed fine but I ran into a problem with MySQL. I added a user into the database with a password. If I try to access through PHPMyAdmin it won't allow me. (This is after placing info into configuration file.) This is my first time using Xampp on Linux.
I have it running great on Windows. Too bad Windows SUCKS!!!

Any help with this will be most appreciated.
Thanks, The Scripting Idiot!
MrWizard
 
Posts: 2
Joined: 13. September 2006 15:18
Location: New York, USA

Postby deepsurfer » 13. September 2006 15:47

After adding the User in mySQL (with phpmyadmin) you must "Reload MySQL". (internal restart with reload usercounts)

You can "reload mysql" over the phpmyadmin interface (looks like a LINK).

after this, normaly, the new users can login.
have you give for this user the right privileges ?
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Thanks for the reply.

Postby MrWizard » 13. September 2006 18:41

Got it working right now. Thank you very much for your fast response.
Thanks, The Scripting Idiot!
MrWizard
 
Posts: 2
Joined: 13. September 2006 15:18
Location: New York, USA


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests