Subversion Installation woes

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Subversion Installation woes

Postby crapple » 03. September 2006 23:36

I'm running XAMPP 1.5.3a . I am attempting to install subversion 1.3.2. My server is running fc4, and the latest safe rpm available for it is still 1.2.3 (<-- that's correct, not dyslexic). Suck. So I'm trying to install from source tarball....

The configure command I'm running is:

Code: Select all

The install fails and the last lines of the output are:

Code: Select all
checking for static Apache module support... no
checking for Apache module support via DSO through APXS... cannot open /opt/lampp/build/ No such file or directory at /opt/lampp/bin/apxs line 218.
configure: error: no - APXS refers to an old version of Apache
                     Unable to locate /mod_dav.h

Any ideas?? Any and all input is much appreciated! thx.
Posts: 3
Joined: 03. September 2006 23:16

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests