mod_rewrite

Problems with the Linux version of XAMPP, questions, comments, and anything related.

mod_rewrite

Postby Meisam » 08. August 2006 05:57

Hello,

I recently switched from XAMPP for Windows to XAMPP for Linux, i am having a problem getting mod_rewrite to work, i have checked the httpd.conf and it is not commented there, i have restarted xampp and the server itself many times, and it is still not working, any help on this problem will be appreciated.

Meisam
Meisam
 
Posts: 11
Joined: 01. March 2006 03:05

Postby Wiedmann » 08. August 2006 06:00

and it is still not working

Why not?
What happens?
What doesn't happen?
"error_log"?
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Meisam » 08. August 2006 09:26

I cant use mod_rewrite, the error log shows nothing IMO, but i have attached it just in case.

Code: Select all
[Mon Aug 07 20:32:10 2006] [error] [client 24.85.167.100] File does not exist: /var/www/domains/imgmaker.meisam.net/favicon.ico
[Mon Aug 07 20:32:13 2006] [error] [client 24.85.167.100] File does not exist: /var/www/domains/imgmaker.meisam.net/webmaster,yourdomain,com, referer: http://imgmaker.meisam.net/view.php?t=webmaster&s=yourdomain&td=com
[Mon Aug 07 20:32:13 2006] [error] [client 24.85.167.100] File does not exist: /var/www/domains/imgmaker.meisam.net/favicon.ico
[Mon Aug 07 20:32:13 2006] [error] [client 24.85.167.100] File does not exist: /var/www/domains/imgmaker.meisam.net/favicon.ico
[Mon Aug 07 20:32:23 2006] [error] [client 24.85.167.100] File does not exist: /var/www/domains/imgmaker.meisam.net/webmaster,yourdomain,com
[Mon Aug 07 20:34:19 2006] [error] [client 24.85.167.100] File does not exist: /var/www/domains/imgmaker.meisam.net/webmaster,yourdomain,com, referer: http://imgmaker.meisam.net/view.php?t=webmaster&s=yourdomain&td=com
[Mon Aug 07 23:43:54 2006] [error] [client 66.201.246.249] File does not exist: /var/www/domains/imgmaker.meisam.net/mmulla,zee-way,com
Meisam
 
Posts: 11
Joined: 01. March 2006 03:05

Postby Meisam » 09. August 2006 03:06

Figured out the problem, AllowOverride was set to none, changed it back.

Meisam
Meisam
 
Posts: 11
Joined: 01. March 2006 03:05


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests