How to upgrade from 1.5.1 to 1.5.3a?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

How to upgrade from 1.5.1 to 1.5.3a?

Postby Fabre » 31. July 2006 19:48

How can I upgrade from 1.5.1 to 1.5.3a?

There are some upgrade packages but they only go as low as 1.5.2
Posts: 7
Joined: 04. March 2006 09:41

Postby max11max » 01. August 2006 08:23


From what I can see and read the answer is NO
Okay, the first step is very obvious. Please download the upgrade packages from the XAMPP section of our website. Please take note that only matching upgrade packages can upgrade your XAMPP version.

If you downloaded a wrong version you will get an error message if you try to upgrade.

If you do a clean install of 1.5.3a and attempt to restore a previous backup of your site, that will also fail.

You will need to copy all the code manually and then replace it once you have made a clean install of 1.5.3a

Good luck

Posts: 8
Joined: 27. July 2006 23:39

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests