Localhost does not work in ubuntu ?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Localhost does not work in ubuntu ?

Postby mech7 » 13. July 2006 21:21

i unpacked it and run it..

chris@acerChris:~$ sudo /opt/lampp/lampp start
Starting XAMPP for Linux 1.5.3a...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP for Linux started.


But loclhost does not work? anybody know what could be wrong :roll:
mech7
 
Posts: 10
Joined: 13. July 2006 21:16

Postby dirmass » 16. July 2006 18:37

That would mean that port 80 is disabled... If you are on 6.06 go to System > Administration > Firestarter. Or if you don't see Firestarter it's not installed, go to Applications > Add/Remove > then search for Firestarter and install it.

From the Firestarter window click the Policy tab. Select Editing Inbound traffic. Then right click under the Allow service area and press Add Rule. From that window add a rule for HTTP and HTTPS. Do that same for FTP or POP3 if you intend to use them.

Make sure port 80 is open on your system and configure other apps that you might have.
dirmass
 
Posts: 1
Joined: 16. July 2006 18:21

Postby mech7 » 16. July 2006 23:07

its fixed i reinstalled ubuntu and now it works :)
mech7
 
Posts: 10
Joined: 13. July 2006 21:16


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests