XAMPP with mod_php or anything else ?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP with mod_php or anything else ?

Postby vidya » 28. June 2006 13:46

Hello Everybody,

I am using XAMPP Linux 1.5.3a , My purpose is to access the MySQL database through PHP. Some developer suggested me to use mod_php for this purpose.I downloaded its .rpm but I am not able to install it .

Can anybody help me in this. I am too much frustrated.....or is there any other way...?

Even please let me know where is the Apache directory and where all the files are, because when I am installing it on the Linux machine.. I am getting the error...

rpm -ivh apache2-mod_php-2.0.48_4.3.4-3sls.i586.rpm
warning: apache2-mod_php-2.0.48_4.3.4-3sls.i586.rpm: V3 DSA signature: NOKEY, key ID 67f22696
error: Failed dependencies:
libdb4.1 is needed by apache2-mod_php-2.0.48_4.3.4-3sls
php-ini is needed by apache2-mod_php-2.0.48_4.3.4-3sls
apache2 = 2.0.48 is needed by apache2-mod_php-2.0.48_4.3.4-3sls
apache2-conf is needed by apache2-mod_php-2.0.48_4.3.4-3sls
libdb-4.1.so is needed by apache2-mod_php-2.0.48_4.3.4-3sls
libphp_common.so.432 is needed by apache2-mod_php-2.0.48_4.3.4-3sls

Please help me As Soon As Possible............. Pleasee
:(

Vidya ,
Pune....
9823608060
vidya
 
Posts: 1
Joined: 28. June 2006 13:15

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests