Page 1 of 1

why i can't activate PHP 5.1.3 ?

PostPosted: 28. June 2006 10:24
by lewdon
[root@localhost bbvodldd]# /opt/lampp/lampp php5
XAMPP: Sorry, but I'm unable to activate PHP 5.1.3.

i can activate PHP 4.4.2,but i can't return to PHP 5.1.3?

PostPosted: 02. July 2006 01:04
by eight9offsuit
I get the same problem as you on Xandros 3.0.2.

PostPosted: 02. July 2006 04:53
by lewdon
anyone can help me ?

PostPosted: 12. July 2006 13:32
by sirex
open the file "/opt/lampp/lampp" in vi or joe or something else

At Row 471 change the String "/opt/lampp/share/lampp/activatephp 5.1.3" to
"/opt/lampp/share/lampp/activatephp 5.1.4"

Thats all