why i can't activate PHP 5.1.3 ?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

why i can't activate PHP 5.1.3 ?

Postby lewdon » 28. June 2006 10:24

[root@localhost bbvodldd]# /opt/lampp/lampp php5
XAMPP: Sorry, but I'm unable to activate PHP 5.1.3.

i can activate PHP 4.4.2,but i can't return to PHP 5.1.3?
lewdon
 
Posts: 2
Joined: 28. June 2006 04:37

Postby eight9offsuit » 02. July 2006 01:04

I get the same problem as you on Xandros 3.0.2.
eight9offsuit
 
Posts: 4
Joined: 28. June 2006 05:14

Postby lewdon » 02. July 2006 04:53

anyone can help me ?
lewdon
 
Posts: 2
Joined: 28. June 2006 04:37

Postby sirex » 12. July 2006 13:32

open the file "/opt/lampp/lampp" in vi or joe or something else

At Row 471 change the String "/opt/lampp/share/lampp/activatephp 5.1.3" to
"/opt/lampp/share/lampp/activatephp 5.1.4"

Thats all
sirex
 
Posts: 1
Joined: 12. July 2006 13:23


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 9 guests