Command not found

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Command not found

Postby keynotejay » 13. June 2006 16:16

I get this same error, I followed the instructions (tar xvfz xampp-linux-1.5.3a.tar.gz -C /opt), but when I enter:

/opt/lampp/lampp start

It just keeps saying:

Starting XAMPP for Linux 1.5.3a
lampp: line 110 lampp: command not found
lampp: line 111 lampp: command not found
lampp: line 112 lampp: command not found
XAMPP for Linux started.

I looked in the lampp file and the code that apply to those line numbers are:

$0 startapache %
$0 startmysql %
$0 startftp %

Can anyone help me with this... I've tried it on MandrivaOne and after not being able to get it to work I uninstalled it and replaced it with Xandros 3 but I still get the same error.
Posts: 2
Joined: 13. June 2006 16:03

Postby deepsurfer » 13. June 2006 16:39

chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
AF Moderator
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 11 guests