pysqlite for xampp 1.4.14

Problems with the Linux version of XAMPP, questions, comments, and anything related.

pysqlite for xampp 1.4.14

Postby pixelhed » 23. May 2006 12:30

Hi

I would like to install trac in the xampp environment, it requires python. I have successfully installed the python package available from the addons. It seems now that i need pysqlite. I have tried to compile, and install this, but i have had no success, does anyone have a working version of pysqlite for xampp 1.4.14, or can someone tell me how to get it working?

best regards

Andre
pixelhed
 
Posts: 7
Joined: 10. August 2005 10:34

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests