Problems when Upgrading

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Problems when Upgrading

Postby bob! » 29. April 2006 19:08

I upgraded from 1.5.1 to 1.5.2 and I got an error message. Wondering if anyone can help me. I read through the faq and could not find anything to solve my problem. It seems to be something with mysql since it won't load when i use the start command. I am using suse linux. Here is the log of when updated.

linux:~ # xampp-upgrade/start
Stopping XAMPP for Linux 1.5.1...
XAMPP: Stopping Apache with SSL...
XAMPP: Stopping MySQL...
XAMPP stopped.

Upgrading 1.5.1 to 1.5.2...
Installing new files...
Upgrading existing files...
patching file `lampp/etc/httpd.conf'
The file /opt/lampp/etc/php.ini couldn't be upgraded.
The new version of the file could be found under: /opt/lampp/etc/php.ini-1.5.2
patching file `lampp/phpmyadmin/'
Hunk #2 succeeded at 79 (offset 4 lines).
Hunk #4 succeeded at 239 (offset 4 lines).
Hunk #6 succeeded at 373 (offset 4 lines).
Hunk #8 succeeded at 650 (offset 4 lines).

There were some problems during the upgrade. But don't panic! :)
Please read for assistance .
linux:~ #
Posts: 1
Joined: 28. April 2006 02:45

Re: Problems when Upgrading

Postby skuipers » 07. May 2006 08:44

Ik looks like something has been changed in your 1.5.1 php.ini. that influences the upgrade. Try to find the difference between the original 1.5.1 php.ini and your actual version.
Posts: 99
Joined: 21. January 2005 16:27
Location: The Netherlands

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 9 guests