XAMPP 1.5.1 mod_authz_ldap or mod_authn_alias

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP 1.5.1 mod_authz_ldap or mod_authn_alias

Postby asp » 16. March 2006 22:42

Am I missing something or has LDAP authentication been removed from the latest version of XAMPP (1.5.1)?

Could someone point me in the right direction? Basically my installation is currently dependant on the mod_auth_ldap module. I realize things have changed with apache 2.2, but I was unable to find the mod_authn_alias or the mod_authz_ldap module in the XAMPP 1.5.1 distribution.

Any information would be great! Thanks for putting together such a useful package!

User avatar
Posts: 1
Joined: 16. March 2006 22:26

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests