Images not showing

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Images not showing

Postby jjb123 » 29. January 2006 05:07

I recently just installed xampp on debian 3.1 (sarge), everything is in order except that none of the images at all show. Can someone help?
jjb123
 
Posts: 2
Joined: 29. January 2006 05:01

Postby jjb123 » 29. January 2006 17:13

Ok, I got this problem fixed. No I have another. How can I change the FTP user from nobody to another acccount. I tried just loging in as another account but It wouldn't let me delete. Also, does anybody know how to enable deletion of nonempty folders? Thanks.
jjb123
 
Posts: 2
Joined: 29. January 2006 05:01

Postby slackware » 30. January 2006 06:00

i am having the same problem. i can only veiw images when u use SSL (https).

and
Also, does anybody know how to enable deletion of nonempty folders?
is normaly an option in your FTP cleint
Last edited by slackware on 30. January 2006 06:43, edited 1 time in total.
slackware
 
Posts: 2
Joined: 30. January 2006 05:53

Postby slackware » 30. January 2006 06:42

nevermind i figured it out aswell
slackware
 
Posts: 2
Joined: 30. January 2006 05:53

Postby FifaFrazer » 16. February 2006 12:31

I have the same problem, and I am too dumb to figure it out myself.. All pages look very weird..
FifaFrazer
 
Posts: 2
Joined: 16. February 2006 12:20

Postby deepsurfer » 16. February 2006 15:54

edit the httpd.conf [/opt/lampp/etc/) at near line 443

Code: Select all
#EnableMMAP off
#EnableSendfile off


delete the " # " before the directives.

don't forget to restart or reload apache ( /opt/lampp/lampp reloadapache )

After this, all images comes up

cu
Deep
Last edited by deepsurfer on 16. February 2006 17:52, edited 1 time in total.
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby FifaFrazer » 16. February 2006 17:32

thank you very much

Maybe it should be added to the faq..
FifaFrazer
 
Posts: 2
Joined: 16. February 2006 12:20

Postby skuipers » 17. February 2006 16:48

FifaFrazer wrote:Maybe it should be added to the faq..

But it is already there :P - see here
skuipers
 
Posts: 99
Joined: 21. January 2005 16:27
Location: The Netherlands


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 2 guests