Problems with the Linux version of XAMPP, questions, comments, and anything related.


Postby aforumdisc » 12. December 2005 00:28


I have just installed XAMPP-linux-1.5.1-beta5 on a Fedora Core 4 (linux kernel 2.6.14 on a dual-opteron machine) and it worked except that there's an error message which is as follows:

" must be installed for pthread_cancel to work"

I would really appreciate it if someone could tell me the nature of the problem and how I can fix it.

XAMPP is great. Just need to get over the above error message.


Posts: 1
Joined: 10. December 2005 17:44

Postby Wiedmann » 13. December 2005 13:30 must be installed for pthread_cancel to work"

You have another version of "" on your pc? Try a symlink.
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests