phpmyadmin problem language charset 8859-7

Problems with the Linux version of XAMPP, questions, comments, and anything related.

phpmyadmin problem language charset 8859-7

Postby supersonic » 23. November 2005 15:14

i am experiencing this problem

when i go to http://localhost/phpmyadmin/
and choose Language : Greek (el-iso-8859-7)

i get logged in BUT Language is set to Greek (el-utf-8 ) :(

and i cannot change it......i mean that there is no option for 8859-7
. All i can choose is from UTF. :(

Can i change that.....????
Posts: 1
Joined: 23. November 2005 15:04

Postby deepsurfer » 23. November 2005 17:47

look in options of your browser, if the cookie enabled ??

if yes and will dont work, two ways aviable..
1) delete this cookie and browseones more
2) edit config.ic.php near line 410
Code: Select all
 * Language and charset conversion settings
// Default language to use, if not browser-defined or user-defined
$cfg['DefaultLang'] = 'en-utf-8';

// Force: always use this language - must be defined in
//        libraries/select_lang.lib.php
// $cfg['Lang']     = 'en-utf-8';

// Default charset to use for recoding of MySQL queries, does not take
// any effect when charsets recoding is switched off by
// $cfg['AllowAnywhereRecoding'] or in language file
// (see $cfg['AvailableCharsets'] to possible choices, you can add your own)
$cfg['DefaultCharset'] = 'iso-8859-1';
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
AF Moderator
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Wiedmann » 26. November 2005 13:13

and choose Language : Greek (el-iso-8859-7)
i get logged in BUT Language is set to Greek (el-utf-8 )

This is a nomal behavior. phpMyAdmin internal only (can) use UTF-8.
AF Moderator
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests