upgrade support for v1.4.16 ??

Problems with the Linux version of XAMPP, questions, comments, and anything related.

upgrade support for v1.4.16 ??

Postby jsc666 » 12. November 2005 18:02

hello,

XAMPP is a great job and I just wondering if the team will issue new upgrade package for the old 1.4.16 version with MySQL 4, Apache 2 or PHP 4/5 new release in the futur?

There's some issues with MySQL 5 and sometimes upgrade to XAMPP 1.5 is not a possibility. In this case and if major security issues are find in old version some people (including me) will have troubles ...

Please tell us if upgrade support of old version is foreseen ??

Thanks
jsc666
 
Posts: 1
Joined: 16. September 2005 20:44

Postby Kristian Marcroft » 12. November 2005 22:42

hi,

currently the 1.4.X branch is no longer maintained.
Sorry about that.

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests