Mysql Update

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Mysql Update

Postby rhandy » 30. October 2005 21:07

Hello Apache Friends!!!
I have xampp with mysql 4.1.1.2 but I think this version doesn´t suport stored procedures. I would like download the latest version from mysq.com and update "xampp mysql" to version 5. Could anyone help me how to install mysql in /opt/lampp/. How I can Update.

Regards
Nuno Sousa

http://www.html-web-design.com
rhandy
 
Posts: 4
Joined: 30. October 2005 21:01

Postby Wiedmann » 30. October 2005 21:10

Could anyone help me how to install mysql in /opt/lampp/.

This is the Windows forum (XAMPP for Windows). A mistake?

How I can Update.

http://community.apachefriends.org/f/viewtopic.php?t=14085
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby rhandy » 30. October 2005 22:38

Yes is a Mistake.
Thanks For advise and information.
rhandy
 
Posts: 4
Joined: 30. October 2005 21:01


Return to XAMPP for Linux

Who is online

Users browsing this forum: Nobbie and 3 guests