xampp and gallery2

Problems with the Linux version of XAMPP, questions, comments, and anything related.

xampp and gallery2

Postby 2500hd » 13. September 2005 17:20

Hello,
Does anyone have experiance with installing gallery2 with xampp?
I tried it last night and ran into some issues. When I get back to the machine I will post the message.
Thanks,
Mark
2500hd
 
Posts: 3
Joined: 13. September 2005 17:14

Postby deepsurfer » 13. September 2005 21:37

have you a link for "gallery2", for testing here
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

gallery 2?

Postby ascheinberg » 13. September 2005 23:16

Gallery 2 was released TODAY!!

You need to give it, I don't know, say a *DAY* before it's reasonable to expect anyone has installed it.

http://gallery.menalto.com/gallery_2_0_released
ascheinberg
 
Posts: 17
Joined: 05. August 2004 16:20
Location: Orlando, FL

Postby 2500hd » 13. September 2005 23:36

I was using the test release of gallery2.
Here is the link http://gallery.menalto.com/
Thanks,
Mark
2500hd
 
Posts: 3
Joined: 13. September 2005 17:14

Postby aardwolf64 » 14. September 2005 19:11

I've used it with no problems. I set up RC2 on Monday night, then upgraded to 2 final release when it came out yesterday.
aardwolf64
 
Posts: 2
Joined: 14. September 2005 19:07

Postby 2500hd » 15. September 2005 05:40

I found out my problem.
After editing the memory size in the /opt/lampp/etc/php.ini from 8M to 16M.
It worked. See below for the change.

;;;;;;;;;;;;;;;;;;;
; Resource Limits ;
;;;;;;;;;;;;;;;;;;;

max_execution_time = 30 ; Maximum execution time of each script, in seconds
memory_limit = 16M ; Maximum amount of memory a script may consume (8MB)
;;;;;;;;;;;;;;;;;;;

During the gallery2 final setup this was my error.

Memory limit (8Mb)
Warning
Warning: Your PHP is configured to limit the memory to 8Mb (memory_limit parameter in php.ini). You should raise this limit to at least 16MB for proper Gallery operation.
If you are using Apache, create a file named .htaccess in the main Gallery directory with the following content:

php_value memory_limit 16M

Thanks,
Mark
2500hd
 
Posts: 3
Joined: 13. September 2005 17:14


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 6 guests