Add perl xml::parser, XML::Simple, Compress:Zlib to lampp

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Add perl xml::parser, XML::Simple, Compress:Zlib to lampp

Postby anty » 09. September 2005 13:29

How do you install these modules (xml::parser, xml::simple, compress::zlib, DBI) to lampp?

I have to set up a website which use these perl modules but apache don't start because apache don't find them.
anty
 
Posts: 2
Joined: 08. September 2005 11:39

Postby Wiedmann » 09. September 2005 13:33

normaly:
Code: Select all
/opt/lampp/bin/cpan
cpan> install XML::Parser
...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby anty » 09. September 2005 13:42

Thanks for you answer. I think a connection internet is needed to use CPAN. And my server is not directly connected to internet. It's an intranet server :(. Do you think it's possible to do this install whitout internet?
anty
 
Posts: 2
Joined: 08. September 2005 11:39

Postby Wiedmann » 09. September 2005 13:47

Shure. You can donwload the missing packages on another pc and install the package without CPAN.

You should read the CPAN documentation and the README/install documentation from the package you need.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests