How to remove ming 0.2?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

How to remove ming 0.2?

Postby Xogede » 04. September 2005 17:15

I'm trying to install ming 0.3 beta 1 into my XAMPP. I have compiled php_ming.so, but when I try to load it, PHP says that the ming module is already loaded. I think that is the old ming 0.2, but how can I remove it?
EDIT: Wiedmann told me I should compile PHP without ming using the devel package. But when I try to configure php 5.0.5, I get the following error:
Code: Select all
configure: error: libgds, libib_util or libfbclient not found! Check config.log for more information.
Xogede
 
Posts: 1
Joined: 04. September 2005 17:02

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests