xampp is not running :(

Problems with the Linux version of XAMPP, questions, comments, and anything related.

xampp is not running :(

Postby cr0k0 » 19. July 2005 11:29

Hello. I have a little (big) problem. XAMPP is not running on my computer...
I'm using Fedora Core 4 with httpd and mysqld services disabled.
I installed XAMPP with the following command:

tar xvfz xampp-linux-1.4.14.tar.gz -C /opt

Below is the error that appears when I'm starting XAMPP.

[root@LinuxBoy lampp]# ./lampp start
Starting XAMPP for Linux 1.4.14...
/opt/lampp/bin/php: error while loading shared libraries: /opt/lampp/lib/mysql/libmysqlclient.so.14: cannot restore segment prot after reloc: Permission denied
XAMPP: Starting Apache with SSL ...
XAMPP: Error 127! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://community.apachefriends.org/f/
XAMPP: Starting MySQL...
XAMPP: Starting ProFTPD...
XAMPP: /opt/lampp/sbin/proftpd: error while loading shared libraries: /opt/lampp/lib/mysql/libmysqlclient.so.14: cannot restore segment prot after reloc: Permission denied
XAMPP: Error 127! Couln't start ProFTPD!
XAMPP for Linux started.
[root@LinuxBoy lampp]# ./lampp stop
Stopping XAMPP for Linux 1.4.14...
XAMPP: XAMPP-Apache is not running.
XAMPP: XAMPP-MySQL is not running.
XAMPP: XAMPP-ProFTPD is not running.
XAMPP stopped.

I hope you can help me.
Thanks
cr0k0
 
Posts: 1
Joined: 19. July 2005 11:16

Postby Wiedmann » 19. July 2005 11:33

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests