Do I dare install 1.4.14 over 1.4.11?

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Do I dare install 1.4.14 over 1.4.11?

Postby tomsivesind » 28. June 2005 11:28

My XAMPP 1.4.11 version runs fine with lots of MySQL databases and web files in the htdocs directory.

What happens if I install the full last version XAMPP 1.4.14 on top of it? Since there's no upgrade from .11 to .14: Do I lose my databases and files?
tomsivesind
 
Posts: 5
Joined: 11. April 2005 16:57

Postby Wiedmann » 28. June 2005 11:37

You must install each upgrade between the versions.
1.4.11 --> 1.4.12 --> 1.4.13 --> 1.4.14
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tomsivesind » 28. June 2005 11:46

OK. So much for not paying attention to the upgrade cycle... :?

I can find the last upgrade .13 to .14 but where are the previous upgrade files?

Thanks!
tomsivesind
 
Posts: 5
Joined: 11. April 2005 16:57

Postby Wiedmann » 28. June 2005 11:56

but where are the previous ones?

You read this paragraph exactly?
http://www.apachefriends.org/en/xampp-linux.html#374
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby tomsivesind » 28. June 2005 12:00

Ooops!

A complete list of downloads (older versions) is available at SourceForge.


I will now crawl back down into my little hole and read s-l-o-w-l-y from now on.

Thanks Wiedmann!
tomsivesind
 
Posts: 5
Joined: 11. April 2005 16:57


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests