Error messages generated in Konqueror

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error messages generated in Konqueror

Postby gavin » 06. May 2005 16:02

Newbie, windows literate, desperate for some help.javascript:emoticon(':(')

The following error message is generated on Konqueror screen after starting XAMPP and entering URL for localhost

Warning: file_get_contents(lang.tmp) [function.file-get-contents]: failed to open stream: Permission denied in /opt/lampp/htdocs/xampp/index.php on line 2

Warning: Cannot modify header information - headers already sent by (output started at /opt/lampp/htdocs/xampp/index.php:2) in /opt/lampp/htdocs/xampp/index.php on line 4

I am using SUSE 9.2 Professional
Posts: 1
Joined: 06. May 2005 06:35

Postby hatsoff » 10. May 2005 18:36

Yeah I get the exact same problem in Slackware 10.0. I use Lampp 1.4.12, I downloaded it hoping that the problems I were having with 1.4.13 (Mysql was deactivated) would go away. But instead I get this error with 1.4.12.

edit: I did look up the problem and some people suggested removing read only permissions on the index.php file, but to no prevail. I dont even think that permissions have anything to do with it since I am trying to run Lampp as Root.
Posts: 3
Joined: 10. May 2005 18:32

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests