Linux Redhat 9

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Linux Redhat 9

Postby Sascha2481 » 19. May 2003 11:47

Hello,

if i install Lampp 0.9.9a on Redhat 9 i get the error message:

Code: Select all
Syntax error on line 230 of /opt/lampp/etc/http.confg:
Cannot load /opt/lampp/modules/libphp4.so into server

Symbol errno, version GLIBC 2.0 not defined in file libc.so.b with
link time reference


What can i do ?
Sascha2481
 

Postby Oswald » 19. May 2003 11:54

Dear Sascha!

Could you please install the RedHat 9 fix: http://prdownloads.sourceforge.net/xamp ... z?download

Install this package like the normal LAMPP distribution:
tar xvfz lampp-rh9fix-0.9.9a.tar.gz -C /opt

You will still see a warning message while starting ProFTPD. But that's not vital and will be hopefully fixed in a future release.

Greetings,
Oswald ;)
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 9 guests