eAccelerator - encoder.php expects MMCache

Problems with the Linux version of XAMPP, questions, comments, and anything related.

eAccelerator - encoder.php expects MMCache

Postby tbalon » 07. March 2005 17:11

I noticed that the encoder.php file in the .12 distribution looks for
mmCache.

% php -q /opt/lampp/lib/php/encoder.php
ERROR: Turck MMCache Encoder is not installed

I don't see any other encoder.php file in the tree. Is there a working
encoder.php for eAccelerator ?

Tom
tbalon
 
Posts: 6
Joined: 07. March 2005 16:56
Location: Ithaca NY

Postby Oswald » 08. March 2005 13:43

Dear Tom!

Thanks for the hint. While replacing MMCache with eAccelerator I simply forgot to replace also this file.

Here you can download the correct version:
http://www.apachefriends.org/files/linux/encoder.phps

Best regards
Oswald
User avatar
Oswald
Apache Friends
 
Posts: 2718
Joined: 26. December 2002 19:51
Location: Berlin, Germany
XAMPP Version: 5.5.19
Operating System: Linux

Postby tbalon » 08. March 2005 16:25

Thanks very much ! I'll give that a try.


Kai 'Oswald' Seidler wrote:Dear Tom!

Thanks for the hint. While replacing MMCache with eAccelerator I simply forgot to replace also this file.

Here you can download the correct version:
http://www.apachefriends.org/files/linux/encoder.phps

Best regards
Oswald
tbalon
 
Posts: 6
Joined: 07. March 2005 16:56
Location: Ithaca NY


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 7 guests