Errors when installing the Tomcat connector

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Errors when installing the Tomcat connector

Postby wbowen05 » 06. March 2005 16:10

I finally got tomcat up and running, but I am having problems connecting it to Apache inside of XAMMP. I keep getiting these errors when I try to use the ./ with following commands

linux:/opt/java/jakarta-tomcat-connectors-1.2.8-src/jk/native # ./
rm autom4te.cache
libtoolize --force --automake --copy
./ line 7: libtoolize: command not found
./ line 11: aclocal: command not found
./ line 13: autoheader: command not found
automake -a --foreign --copy
./ line 15: automake: command not found
./ line 17: autoconf: command not found
rm autom4te.cache
linux:/opt/java/jakarta-tomcat-connectors-1.2.8-src/jk/native #

I am currently running XAMPP for Linux 1.4.11 on SuSe 9.2.
I also have downloaded the latest dvelopment packages from XAMPP.

Has anyone else had this problem, and am I suppose to decompress the connector to the same folder as the XAMPP Development files?

I also received errors when I tried to link the connecotrs to its corrent directory, except for when I was actually in that directory.
Posts: 1
Joined: 03. March 2005 05:04

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 1 guest