XAMPP browser refused

Problems with the Linux version of XAMPP, questions, comments, and anything related.

XAMPP browser refused

Postby CeyloR » 03. March 2005 21:17

Hello everyone,

I'm new in the world of linux and i'm even more new with XAMPP.
I've installed XAMPP without any errors. I can also start it with no problems.
When I trie to open http://localhost I get the message: Connection was refused.

I don't know how I can solve this problem. I've read some topics about this and there was a solution mentioned. It had to do with the chmod settings of /opt/lampp/bin/htdocs/lang.tmp.
I made the file read for everyone but the problems still exists.

I'm running Debian with Mozila.
I hope anyone can help me with this.

Greetings CeyloR
CeyloR
 
Posts: 3
Joined: 03. March 2005 20:47
Location: Netherlands

Postby CeyloR » 03. March 2005 22:37

Ok I fixed the problem allready! :D

For everyone whose dealing with the same problem:

I edit the /opt/lampp/etc/httpd.conf file

Somewhere in it, it says:

#ScoreBoardFile log/apache_runtime_status

I just removed the # so it says:

ScoreBoardFile log/apache_runtime_status


everything works fine now..... God i'm so happy!
CeyloR
 
Posts: 3
Joined: 03. March 2005 20:47
Location: Netherlands


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 8 guests