Error: Unable to run command specified (xampp)

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Error: Unable to run command specified (xampp)

Postby Philip G. Duffy » 01. March 2005 02:33

I am using the Konqueror File Explorer under SuSE Linux 9.0 and have received the following error message when attempting to browse down through the file system at /opt/lampp/htdocs:

Error: Unable to run the command specified. The file or the directory file:/xampp does not exist.

There are several apparent inconsistencies with this:

1. xampp does in fact exist under htdocs as a sub-directory with owner root rwx privileges, group root and other r-x privileges as confirmed by ls -l commands.

2. I am not interested in reaching xampp at this point but another sub-directory under htdocs which houses my PHP code. I am currently blocked by the error message.

The behavior above is independent of user login (I have tried both as an ordinary and root user).

I plan to build my PHP code in a sub-directory under htdocs, but perhaps I should store the code in the htdocs directory instead (best practices?). I assumed that if I were to build multiple databases, that I ought to have a unique directory for the code that applies to each database, which is the reason for the sub-directory.
Philip G. Duffy
Philip G. Duffy
 
Posts: 21
Joined: 10. February 2005 17:55
Location: West Chester, PA, USA

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 11 guests