setup with kernel 2.4.18: can't connect to mysql under 2.6.9

Problems with the Linux version of XAMPP, questions, comments, and anything related.

setup with kernel 2.4.18: can't connect to mysql under 2.6.9

Postby Francois » 28. February 2005 18:19

Hi
I have two kernels on my debian woody, beside the original version 2.4.18, I have a second kernel, version 2.6.9.

XAMPP was installed under 2.4.18, and it works like a charm with that version.

With kernel 2.6.9, I can start xampp as usual, but the connections do not work:
- I can't connect to phpMyAdmin
- the code I wrote with php to connect to database does not work either. mysql_pconnect return with an error.

Am I asking to much to have xampp working with 2.4.18 and 2.6.9 kernel ?

Thanks in advance for any suggestion ...
François
Francois
 
Posts: 12
Joined: 20. December 2004 18:31

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 3 guests