Downgrading MySql for use with Vbulletin. Help!

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Downgrading MySql for use with Vbulletin. Help!

Postby rlanctot » 12. February 2005 02:47

I need to downgrade Mysql to 4.0x from 4.1 for use with an existing VBulletin setup (moving the server from a dos box to linux xampp). Is downgrading just a matter of deleteing the /opt/lampp/mysql directory and then manually compiling the required version to that directory?
rlanctot
 
Posts: 2
Joined: 12. February 2005 02:37

Postby rlanctot » 12. March 2005 11:31

I figured it out, finally. I just went to sourceforge and downloaded 1.4.9a, which has the correct version of mysql and php that I needed. Vbulletin had all sorts of problems with Mysql 4.1, but when I downgraded to 4.0x it installed fine.
rlanctot
 
Posts: 2
Joined: 12. February 2005 02:37

Postby Dave_L » 13. March 2005 18:41

This might be of use to others with a similar problem:

Downgrading MySQL
User avatar
Dave_L
 
Posts: 212
Joined: 23. October 2004 00:43


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests