openssl1.11l and xampp 7.4.23

Problems with the Linux version of XAMPP, questions, comments, and anything related.

openssl1.11l and xampp 7.4.23

Postby luca.baron » 16. September 2021 13:55

Hi, i install this version:
7.4.23-0
PHP 7.4.23
Apache 2.4.48
MariaDB 10.4.21
Perl 5.32.1
OpenSSL 1.1.1l (UNIX only)
phpMyAdmin 5.1.1

my problem is that the banner and all show that i have OPENSSL1.1k... have you some idea?
Thanks for your help and support

Luca
luca.baron
 
Posts: 2
Joined: 16. September 2021 13:49
XAMPP version: 7.4.23
Operating System: linux

Re: openssl1.11l and xampp 7.4.23

Postby luca.baron » 20. September 2021 11:27

Hi, i test in a fresh install ambient and even the version 8.01 have this:
Apache Version Apache/2.4.48 (Unix) OpenSSL/1.1.1k PHP/8.0.10 mod_perl/2.0.11 Perl/v5.32.1

is not correct.... Can you support me please? anyone have an idea?
Thanks
luca.baron
 
Posts: 2
Joined: 16. September 2021 13:49
XAMPP version: 7.4.23
Operating System: linux

Re: openssl1.11l and xampp 7.4.23

Postby Nobbie » 20. September 2021 15:04

Obviously its still OpenSSL/1.1.1k (same for Xampp 8.0.6 for Linux). So what?!
Nobbie
 
Posts: 12199
Joined: 09. March 2008 13:04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 10 guests