A phpmyadmin error occured!

Problems with the Linux version of XAMPP, questions, comments, and anything related.

A phpmyadmin error occured!

Postby yyyan » 14. November 2018 12:49

Warning in ./libraries/classes/Config.php#1665
mkdir(): Permission denied

Backtrace

./libraries/classes/Config.php#1665: mkdir(
string './tmp//twig',
integer 504,
boolean true,
)
./libraries/classes/Template.php#62: PhpMyAdmin\Config->getTempDir(string 'twig')
./libraries/classes/Template.php#102: PhpMyAdmin\Template->__construct(string 'list/item')
./libraries/classes/Util.php#1655: PhpMyAdmin\Template::get(string 'list/item')
./libraries/classes/Util.php#1686: PhpMyAdmin\Util::getHtmlTab(
array,
array,
)
./libraries/classes/Menu.php#130: PhpMyAdmin\Util::getHtmlTabs(
array,
array,
string 'topmenu',
boolean true,
)
./libraries/classes/Menu.php#95: PhpMyAdmin\Menu->_getMenu()
./libraries/classes/Response.php#313: PhpMyAdmin\Menu->getHash()
./libraries/classes/Response.php#436: PhpMyAdmin\Response->_ajaxResponse()
PhpMyAdmin\Response->response()
yyyan
 
Posts: 3
Joined: 14. November 2018 10:42
XAMPP version: xampp-linux-x64-7.2.11-0
Operating System: ubuntu 16.04

Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 5 guests