Syntax error: Unterminated quoted string

Problems with the Linux version of XAMPP, questions, comments, and anything related.

Syntax error: Unterminated quoted string

Postby tybuzz67 » 20. March 2017 13:57

Guys kindly help me. This is what I did to install XAMPP as per instruction in its website https://www.apachefriends.org/faq_linux.html2 : but I get this error:

Code: Select all
rex@rex-HP-Mini-210-4000:~$ cd Downloads
rex@rex-HP-Mini-210-4000:~/Downloads$ dir
5kplayer.exe   setup1106.exe
adobe\ flash   torrents
flashplayer_ppapi_linux.i386.tar.gz Unconfirmed\ 477210.crdownload_
f-video-converter.exe   wallpaper
InstallUserTesting-v2.0.exe   xampp-linux-x64-5.6.30-0-installer.run
misc
rex@rex-HP-Mini-210-4000:~/Downloads$ chmod 755 xampp-linux-x64-5.6.30-0-installer.run
rex@rex-HP-Mini-210-4000:~/Downloads$ sudo ./xampp-linux-x64-5.6.30-0-installer.run
_[sudo] password for rex: _
./xampp-linux-x64-5.6.30-0-installer.run: 1: ./xampp-linux-x64-5.6.30-0-installer.run: Syntax error: Unterminated quoted string


so what did I do wrong?
tybuzz67
 
Posts: 2
Joined: 20. March 2017 13:23
XAMPP version: 5.6.30
Operating System: LINUX

Re: Syntax error: Unterminated quoted string

Postby Nobbie » 20. March 2017 21:04

tybuzz67 wrote:so what did I do wrong?


You are trying to install a 64bit installer into an 32bit OS.
Nobbie
 
Posts: 9427
Joined: 09. March 2008 13:04

Re: Syntax error: Unterminated quoted string

Postby tybuzz67 » 21. March 2017 00:06

@Nobbie

I thought so too but I wasn't sure. Thanks for confirming it. Just wondering why the developer didn't make one for Linux 32-bit.
tybuzz67
 
Posts: 2
Joined: 20. March 2017 13:23
XAMPP version: 5.6.30
Operating System: LINUX

Re: Syntax error: Unterminated quoted string

Postby JJ_Tagy » 21. March 2017 01:39

JJ_Tagy
 
Posts: 719
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Syntax error: Unterminated quoted string

Postby Nobbie » 21. March 2017 12:34

tybuzz67 wrote:Just wondering why the developer didn't make one for Linux 32-bit.


Are you forced to run an (outdated) 32bit Linux? If not, why did you choose 32bit? SImply install a 64bit Linux and you are done.
Nobbie
 
Posts: 9427
Joined: 09. March 2008 13:04


Return to XAMPP for Linux

Who is online

Users browsing this forum: No registered users and 4 guests