Problem with greek language

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with greek language

Postby smartmedia » 27. January 2005 14:11

Hi...

I have installed XAMPP 1.4.5. and install phpnuke 7.6 on my pc.
The problem i have is that automaticly the xampp change the page code to english en-iso-8859-1 even if i have change it from nuke. To see the right contents of the site i must click right button and change the encoding to greek, and that happens all the time. The same site is uploaded on a server and is working fantastic.
Please any one to help me... How i will change it to greek...???

Thanks
smartmedia
 
Posts: 2
Joined: 27. January 2005 13:56

Postby Wiedmann » 27. January 2005 14:22

Try:
httpd.conf disable ~line 840
(with a "#" in front)
Code: Select all
#AddDefaultCharset ISO-8859-1
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby smartmedia » 27. January 2005 21:43

Hi...

I was searching one week for this...

Thanks a lot... :D :D :D :D
smartmedia
 
Posts: 2
Joined: 27. January 2005 13:56


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests