How do I stop loading splash.php?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

How do I stop loading splash.php?

Postby Seiken » 19. January 2005 22:43

The httpd.conf file shows the document root as /xampplite/htdocs, but even if I move (or even delete) everything in there and just leave a simple index.html or index.php file and then go to http://localhost in my brower, I get an error saying "The requested URL /xampp/splash.php was not found on this server."

Since the world "splash" doesn't even exist in httpd.conf in the apache subfolder, what is causing my systems (home and work) to load splash.php?

I've even tried changing the original index.html in the htdocs folder to redirect to my own subfolder/index.php (instead of the original redirection of xampp/splash.php).

Yes, I have restarted XAMPP... and yes, I have restarted my computer (not that I should have to).

Any thoughts?

Thanks.
Seiken
 
Posts: 2
Joined: 19. January 2005 17:24
Location: NB, Canada

Postby Seiken » 19. January 2005 22:45

I am so sorry, and I am so dumb...

after searching the forum, I read in one of the Deutsch replies that I should try clearing my cache... well, that fixed it :)

Thanks.
Seiken
 
Posts: 2
Joined: 19. January 2005 17:24
Location: NB, Canada

Postby TimD » 06. April 2005 16:02

Very strange problem for me, because I've cleared my Firefox cache, even gone to the cache directory in Application Data and deleted all the cache files, and my browser STILL automatically flips to the xampp/splash.php screen. When I load up IE, or a browser on a different computer, it seems to go where I want. Is there a trick to making sure Firefox clears the cache (besides pressing the "Clear Cache" button in Tools->Options?
TimD
 
Posts: 1
Joined: 06. April 2005 15:35

Postby Maldoror » 07. April 2005 19:56

Same problem here. If I type the url myhost/foobar.html it's fine. Typing just myhost/ I get 'url not found' as my browser looks for the xampp/splash.php file. I'm working with a minimal httpd.conf file. I've cleared out the browser cache and tried it on both IE and Firefox with the same result. I've run out of ideas.
Maldoror
 
Posts: 1
Joined: 07. April 2005 19:40

Postby prathapml » 15. April 2005 07:22

prathapml
 
Posts: 87
Joined: 11. March 2005 23:03


Return to XAMPP for Windows

Who is online

Users browsing this forum: HTHVampire, Nobbie and 46 guests