AMFPHP and XAMPP 1.4.11

Problems with the Windows version of XAMPP, questions, comments, and anything related.

AMFPHP and XAMPP 1.4.11

Postby malyzaki » 15. January 2005 12:24

Hi!

AMFPHP is another open source (from source forge) package that provides Flash remoting by adding (not installing) few classes. It worked fine on XAMPP 1.4.9 but in 1.4.11 version it returns no results-is just not working

can anyone tell me what could it be ? I know that I'm alittle bit too general not providing info about that AMF:(
malyzaki
 
Posts: 3
Joined: 01. November 2004 23:07
Location: Poland

Postby Wiedmann » 15. January 2005 12:42

Thirst, i have no knowledge about this software/classes.

Did you have version 1.0 of AMFPHP or an older one?

1.0 is the first version with PHP5 support (they hope *g*) --> try switching to PHP4 with "php-switch.bat" ("\xampp").
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby malyzaki » 15. January 2005 16:29

As far as i know the 1.0 is still not released.
I tried that PHP switch butdidnt helpor maybe i have done sth wrong I'll check it once more ...

thx for reply
malyzaki
 
Posts: 3
Joined: 01. November 2004 23:07
Location: Poland

Postby malyzaki » 15. January 2005 23:44

I'm so ashamed! I tried that PHP switch some time before, tested and it didn't work......It appears like I had to make it in wrong way(still don't know how I could make any mistake in running .bat file ..... :shock: )

... anyway I tried it once more to be sure like U adviced me and it works :D

THX
malyzaki
 
Posts: 3
Joined: 01. November 2004 23:07
Location: Poland


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests