Update package

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Update package

Postby Kroesss » 11. January 2005 16:27

Hello, I'm working with Xampp a few months now and it is great to work with. I saw there had been several updates in the package since I installed it, but I saw a update-package. Is this update-package an update from 1.4.10 to 1.4.11 or can it also be used for updating older packages to 1.4.11?
Kroesss
 
Posts: 35
Joined: 18. November 2004 09:08
Location: Vriezenveen

Postby Kroesss » 13. January 2005 08:25

*bump*

anyone?
Kroesss
 
Posts: 35
Joined: 18. November 2004 09:08
Location: Vriezenveen

Postby Wiedmann » 13. January 2005 12:37

Is this update-package an update from 1.4.10 to 1.4.11 or can it also be used for updating older packages to 1.4.11?

This is the update-package from 1.4.10 to 1.4.11.

If you want to update an older XAMPP, you must apply every update since then.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Kroesss » 14. January 2005 13:27

can I still download the older update-packages? I couldn't locate them...
Kroesss
 
Posts: 35
Joined: 18. November 2004 09:08
Location: Vriezenveen

Postby Wiedmann » 14. January 2005 13:31

can I still download the older update-packages?

Yes

I couldn't locate them...

Read this page carefully...
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby MacDaddy » 14. January 2005 13:43

Kroesss wrote:can I still download the older update-packages? I couldn't locate them...


http://sourceforge.net/project/showfiles.php?group_id=61776&package_id=89552

My eyes :roll:
Image
User avatar
MacDaddy
 
Posts: 38
Joined: 11. November 2004 14:26
Location: Australia


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 45 guests