Mysql-phpadmin Password

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Mysql-phpadmin Password

Postby Rukie » 10. January 2005 23:19

Okay.. I changed my password from (blank) to ******, well, not literally
but anyways...
I can no longer access mysql through phpmyadmin, nor through my website (using phpbb forums)
A half german american child....with no knowledge of his history :(
Rukie
 
Posts: 14
Joined: 08. January 2005 22:20

Postby Rukie » 10. January 2005 23:23

Oh,
Windows 2000 computer, not running off of services.
Xampp version 1.4.11 (latest)
and uh..... thats it..
A half german american child....with no knowledge of his history :(
Rukie
 
Posts: 14
Joined: 08. January 2005 22:20

Postby Wiedmann » 10. January 2005 23:24

You must change the MySQL configuration for each application that use MySQL and notify them the new password.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Rukie » 11. January 2005 01:22

I did, and my new username/password fail to work.

Edit: Also, I am trying to install phpbb forums, they have not been installed as of yet.
Next, I can access phpmyadmin with the username "Admin" while using " " for a password (blank), although I have no rights other than to view... I still cannot access with root
A half german american child....with no knowledge of his history :(
Rukie
 
Posts: 14
Joined: 08. January 2005 22:20

Postby Rukie » 11. January 2005 01:44

how can I get my my settings to be
Username: Root
Password: whatIwant

?
A half german american child....with no knowledge of his history :(
Rukie
 
Posts: 14
Joined: 08. January 2005 22:20

Postby Dave_L » 11. January 2005 04:10

Here's one way:

Code: Select all
> mysqladmin -uroot password whatIwant


The command needs to be entered in a command prompt window that's in the directory containing mysqladmin.exe.
User avatar
Dave_L
 
Posts: 212
Joined: 23. October 2004 00:43

Postby Wiedmann » 11. January 2005 11:10

Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Mysql-phpadmin Password

Postby IsItMeOr » 11. January 2005 13:17

Rukie wrote:Okay.. I changed my password from (blank) to ******, well, not literally
but anyways...
I can no longer access mysql through phpmyadmin, nor through my website (using phpbb forums)

I have the exact same problem
So now WE need help
IsItMeOr
 
Posts: 5
Joined: 30. April 2003 18:30

Postby Rukie » 13. January 2005 05:29

Okay. Here's how I solved this.
First, I completely removed xampp. Made sure nothing was left, had a clean install.
I then switched to PHP4 (you can leave in php5 if thats what you want)
I then proceeded to click on the "Security Tab." Afterwards, it tells you unsecure for pretty much everything.

I clicked on the http://localhost/security.phpthingymagiggy

A new page loaded askin for a new password for "root" fo rmysql, and a new username/password for loading the "xampp" folder.

I IGNORED the second half. I entered my password, test. I then entered "test" in the confirmed text space. I pressed submit. Nothing really happened.

A third text area appeared(I believe, but I am not sure anymore), asking for the "current" password. I entered "test". I then entered "test" for the next two text area's for my password, and hit submit.

It THEN said that 3 files had been updated. This had not happened to me before. It all seems to be working fine.
A half german american child....with no knowledge of his history :(
Rukie
 
Posts: 14
Joined: 08. January 2005 22:20

Postby The Sensation » 17. June 2005 03:06

Rukie wrote:Okay. Here's how I solved this.
First, I completely removed xampp. Made sure nothing was left, had a clean install.
I then switched to PHP4 (you can leave in php5 if thats what you want)
I then proceeded to click on the "Security Tab." Afterwards, it tells you unsecure for pretty much everything.

I clicked on the http://localhost/security.phpthingymagiggy

A new page loaded askin for a new password for "root" fo rmysql, and a new username/password for loading the "xampp" folder.

I IGNORED the second half. I entered my password, test. I then entered "test" in the confirmed text space. I pressed submit. Nothing really happened.

A third text area appeared(I believe, but I am not sure anymore), asking for the "current" password. I entered "test". I then entered "test" for the next two text area's for my password, and hit submit.

It THEN said that 3 files had been updated. This had not happened to me before. It all seems to be working fine.


It worked for me... 8)

Thanks.
The Sensation
 
Posts: 1
Joined: 17. June 2005 01:21
Location: Ottawa, Ontario Canada


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests