Upload size

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Upload size

Postby foxxx428 » 22. December 2004 10:31

Do you need to edit more than apache's php.ini file to allow larger uploads? When I used easyphp I had it set so that we could easily upload 150 meg files or larger which is a must on my forum and I can't seem to get xampp to allow it. I don't remember editing anything more than the php.ini but that was at least 6 months ago and I can't remember for sure now. :oops:
User avatar
foxxx428
 
Posts: 33
Joined: 20. December 2004 22:21

Postby Dave_L » 22. December 2004 17:58

Do you get an error message?

The relevant parameters in php.ini are post_max_size and upload_max_filesize, and possibly max_execution_time.

Also ensure that you're editing the correct php.ini file; XAMPP has a couple of copies. You can tell which one is being used, and also view the current parameter settings, with the phpinfo() link on the XAMPP index page, or with this script:

Code: Select all
<?php phpinfo() ?>
Last edited by Dave_L on 22. December 2004 18:06, edited 1 time in total.
User avatar
Dave_L
 
Posts: 212
Joined: 23. October 2004 00:43

Postby foxxx428 » 22. December 2004 18:03

No it just stops uploading in the middle. I think this 5.0 version of PHP may have some problems. I've edited everything I can find and they still won't go.
User avatar
foxxx428
 
Posts: 33
Joined: 20. December 2004 22:21


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests