Please help me to understand where the root "www".

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Please help me to understand where the root "www".

Postby yexusbeliever » 14. December 2004 10:20

Goodness! Everywhere in here is in German....

Sorry. I am an English speaker. I need help and search, but I can not understand much of the stuff here. Hopefully you guys can help me.

Okay my situation is that I am very new to this kind of thing...xampp...

I used to use easyphp program and wampserver. However those two programs are not suffient for me. I like how xampp display everything.

Well with easyphp and wampserver, there is a folder "www" or "rootwww" something like that. It is the folder where I will place filese to see. Then when I go to http://localhost, I can just find the link there out from its easyphp page or wampserver page. That link will take me to the files I have set to look like in the internet. I hope this explanation is understandable for you guys.

My trouble is that with xampp, I can not find that "www" folder. So what do I do to this????
yexusbeliever
 
Posts: 2
Joined: 13. December 2004 22:27

Postby Wiedmann » 14. December 2004 10:26

\apachefriends\xampp\htdocs\
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby yexusbeliever » 14. December 2004 17:30

hey, why does my php page not work on that directory???

I see that html does work, but not php....

I am using a a fully pre-modded phpBB with its core version 2.1.0. I see that myphpadmin does not show for all the tables. It takes me to an error page on some tables. That is another problem....
yexusbeliever
 
Posts: 2
Joined: 13. December 2004 22:27

Postby MacDaddy » 15. December 2004 00:40

yexusbeliever wrote:hey, why does my php page not work on that directory???

I see that html does work, but not php....

I am using a a fully pre-modded phpBB with its core version 2.1.0. I see that myphpadmin does not show for all the tables. It takes me to an error page on some tables. That is another problem....


Did you edit the config.php for the board ? or add a Database for it ? forums work with MySQL thay dont work on there own. a forum is not the same as a html or standard php page.
Image
User avatar
MacDaddy
 
Posts: 38
Joined: 11. November 2004 14:26
Location: Australia


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 55 guests