Puzzed by ADOdb error message

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Puzzed by ADOdb error message

Postby StephenGlynn » 09. December 2004 19:35

I don't quite understand the following error message from the ADOdb - Another DB access (PHP) window:

Warning: mysql_connect() [function.mysql-connect]: Client does not support authentication protocol requested by server; consider upgrading MySQL client in c:\apachefriends\xampp\php\pear\adodb\drivers\adodb-mysql.inc.php on line 338

DBServer: mysql

Table not found!


How do I go about upgrading the MySQL client? What do I upgrade it to? It's the latest version AFAIK -- I only installed XAMPP last week!

What do I do?
StephenGlynn
 
Posts: 11
Joined: 06. December 2004 00:17

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests