Grrrrr... httpd ??

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Grrrrr... httpd ??

Postby bizznizz » 30. November 2004 12:07

Hi all.

I'm having a problem with XAMPP.
I want to use it as a webserver, so the 'outside world' can visit
my homepage. I've installed XAMPP and I opened port 80 of my
router (I've no firewall running)
From my other pc (who's connected with the same router on the www)
I can visit all of my pages by simply typing my IP (followed bij the page)

That looks ok, but... others can't visit my homepage :?
They all bump into a 403 error page.

I guess I must change things in my httpd.conf... but what?¿
Please can somebody give me a (virtual) hand?

Greetz, Bizz
bizznizz
 
Posts: 2
Joined: 30. November 2004 11:39
Location: Amsterdam

Postby Wiedmann » 30. November 2004 12:56

I've installed XAMPP and I opened port 80 of my
router

You must make a port-mapping in your router. Sometimes called "virtual server". Look in your router manual.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby bizznizz » 30. November 2004 14:32

Thanks for your quick reply.
Besser noch... viele, viele und viele dank... :wink:

You've pointed me to the right direction.
I've found (and solved) the problem.

Stupid me. Forgot to flash the new settings :lol:

It works perfect now.

Thanks again!!
bizznizz
 
Posts: 2
Joined: 30. November 2004 11:39
Location: Amsterdam


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests