Page 1 of 1

Fix please!!!

PostPosted: 28. July 2020 16:06
by techboyg5
10:00:36 AM [main] Initializing Control Panel
10:00:36 AM [main] Windows Version: Home 64-bit
10:00:36 AM [main] XAMPP Version: 7.4.6
10:00:36 AM [main] Control Panel Version: 3.2.4 [ Compiled: Jun 5th 2019 ]
10:00:36 AM [main] Running with Administrator rights - good!
10:00:36 AM [main] XAMPP Installation Directory: "c:\xampp\"
10:00:36 AM [main] Checking for prerequisites
10:00:36 AM [main] All prerequisites found
10:00:36 AM [main] Initializing Modules
10:00:36 AM [main] Starting Check-Timer
10:00:36 AM [main] Control Panel Ready
10:00:38 AM [Apache] Attempting to start Apache app...
10:00:38 AM [Apache] Status change detected: running
10:00:38 AM [Apache] Status change detected: stopped
10:00:38 AM [Apache] Error: Apache shutdown unexpectedly.
10:00:38 AM [Apache] This may be due to a blocked port, missing dependencies,
10:00:38 AM [Apache] improper privileges, a crash, or a shutdown by another method.
10:00:38 AM [Apache] Press the Logs button to view error logs and check
10:00:38 AM [Apache] the Windows Event Viewer for more clues
10:00:38 AM [Apache] If you need more help, copy and post this
10:00:38 AM [Apache] entire log window on the forums
10:00:45 AM [Apache] Attempting to start Apache app...
10:00:45 AM [Apache] Status change detected: running
10:00:45 AM [Apache] Status change detected: stopped
10:00:45 AM [Apache] Error: Apache shutdown unexpectedly.
10:00:45 AM [Apache] This may be due to a blocked port, missing dependencies,
10:00:45 AM [Apache] improper privileges, a crash, or a shutdown by another method.
10:00:45 AM [Apache] Press the Logs button to view error logs and check
10:00:45 AM [Apache] the Windows Event Viewer for more clues
10:00:45 AM [Apache] If you need more help, copy and post this
10:00:45 AM [Apache] entire log window on the forums