Keyboard shortcuts driving me crazy...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Keyboard shortcuts driving me crazy...

Postby iain » 11. October 2004 22:20

Hi,

Since I installed xampp (which I think is awesome) my keyboard shortcuts have been changed. :(

Everytime i press [shift+control+z] the xampp directory opens on my file browser. this is really annoying as these are the shortcuts for nearly all other applications for the 'redo' command. ie photoshop, freehand, dreamweaver etc.. :?

is there any way of changing it on xampp, I'm not changing my preferences on all my other applications.. no way..

thanks :)
iain
 
Posts: 2
Joined: 11. October 2004 22:10

Postby Hanspeter Thöni » 12. October 2004 09:15

This is a shortcut in the link on the start-menu

start->programs->xampp>htdoc-folder

edit the link and remove the shortcut.

(sorry for my bad english)
Gruss Hanspeter
User avatar
Hanspeter Thöni
 
Posts: 233
Joined: 17. August 2004 10:29
Location: Schweiz

Thank you

Postby iain » 12. October 2004 20:58

Legend, :D
iain
 
Posts: 2
Joined: 11. October 2004 22:10


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 27 guests