Cant start phpMyAdmin module

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cant start phpMyAdmin module

Postby zaya01 » 19. November 2019 19:28

Yesterday I was messing around with my httpd.conf files to allow connections from other networks over the internet(unsuccessfully) Today I went to start my mySQL module and it would turn green for a second and then crash. This is what is in the control panel:
1:09:27 PM [mysql] Status change detected: running
1:09:29 PM [mysql] Status change detected: stopped
1:09:29 PM [mysql] Error: MySQL shutdown unexpectedly.
1:09:29 PM [mysql] This may be due to a blocked port, missing dependencies,
1:09:29 PM [mysql] improper privileges, a crash, or a shutdown by another method.
1:09:29 PM [mysql] Press the Logs button to view error logs and check
1:09:29 PM [mysql] the Windows Event Viewer for more clues
1:09:29 PM [mysql] If you need more help, copy and post this
1:09:29 PM [mysql] entire log window on the forums
The Error Log:
2019-11-14 16:07:11 0 [ERROR] Can't start server: Bind on TCP/IP port. Got error: 10049: The requested address is not valid in its context.


2019-11-14 16:07:11 0 [Note] InnoDB: Buffer pool(s) load completed at 191114 16:07:11
2019-11-14 16:07:11 0 [ERROR] Do you already have another mysqld server running on port: 3306 ?
2019-11-14 16:07:11 0 [ERROR] Aborting

I dont know which config file would be setting another mysqld server on that port...I'm very lost, Help!
-Zaya
zaya01
 
Posts: 1
Joined: 19. November 2019 19:13
XAMPP version: 3.2.4
Operating System: Windows 10

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 65 guests