PECL : Can not install Openal

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PECL : Can not install Openal

Postby gomidas95 » 08. September 2019 02:21

I use Windows 8. I use 3.7.9 of Xampp. I have openssl enabled. I run pecl from sell button. Then that says you warning you need to update channels I update then I use:
"pecl install openal" command and that responses there is no available package.

What I did wrong ?

I will be mad !

Thank you.
gomidas95
 
Posts: 1
Joined: 08. September 2019 02:16
XAMPP version: 7.3.9
Operating System: windows8.1

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests