Possible bug after installing

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Possible bug after installing

Postby dafaher » 14. May 2019 15:34

Hello community, I wanted to report a small inconvenience with the latest version of Xampp. The problem is that after installing it I noticed that the corresponding folder in the start menu's programs list wasn't created. That is, the only way I had to access the program was going to C:\xampp\xampp-control and creating a shortcut by myself.

On the other hand, I always had Xampp pinned to home, and in previous updates the program automatically appeared in the position I had chosen, but this time it didn't (that space is empty). I don't know if this happened to someone else, but I installed it twice with the same result and I thought I should let you know. However, the program seems to work correctly.
Thanks in advance for reading, and I'm sorry for my English, it's pretty rusty.
dafaher
 
Posts: 9
Joined: 06. August 2015 21:00
XAMPP version: 7.3.5-0
Operating System: Windows 10 Pro - 64 bits

Re: Possible bug after installing

Postby knot22 » 31. May 2019 00:42

I also encountered this problem. See my post titled "XAMPP Control Panel not appearing in start menu " and dated 5/29/2019 05:58.
knot22
 
Posts: 3
Joined: 29. May 2019 12:50
XAMPP version: 7.3.5
Operating System: Windows 10

Re: Possible bug after installing

Postby dafaher » 03. June 2019 04:14

knot22 wrote:I also encountered this problem. See my post titled "XAMPP Control Panel not appearing in start menu " and dated 5/29/2019 05:58.


I just saw your post, knot22. I'm sorry to read you had the same problem. Maybe you should go to C:\xampp\xampp-control and create a shortcut. Or you can also open Xampp and right-click on the icon to anchor it to your taskbar. For now, that'll fix it until next version is released. Kind regards!
dafaher
 
Posts: 9
Joined: 06. August 2015 21:00
XAMPP version: 7.3.5-0
Operating System: Windows 10 Pro - 64 bits

Re: Possible bug after installing

Postby knot22 » 04. June 2019 04:40

Yes, that is what I did as a workaround. So this bug won't get fixed until the next release?
knot22
 
Posts: 3
Joined: 29. May 2019 12:50
XAMPP version: 7.3.5
Operating System: Windows 10

Re: Possible bug after installing

Postby dafaher » 04. June 2019 06:41

No idea, that's just a guess (anyway, they release new versions frequently).
dafaher
 
Posts: 9
Joined: 06. August 2015 21:00
XAMPP version: 7.3.5-0
Operating System: Windows 10 Pro - 64 bits

Re: Possible bug after installing

Postby TheTimeYouReadThis » 07. June 2019 15:09

Hi All, I've also had the same problem with xampp-windows-x64-7.3.5-1-VC15-installer which I downloaded May 31 2019 and xampp-windows-x64-7.3.6-0-VC15-installer which I downloaded today. I had xampp-win32-7.2.9-0-VC15-installer installed previously. There was a reason I has the 32 bit version installed but can't remember why. In both cases I tried uninstalling and reinstalling with the same result. When I added the shortcut after installing the second time it hadn't applied the Icon and when I went to change it in properties there were 2 versions available. Selecting the first had no effect but the second was OK. I found when uninstalling it doesn't remove the default C:\XAMPP install folder and various sub folders and files which change with each uninstall. There's also various Registry entries that are left including HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\xampP\DisplayIcon which is set to C:\xampp/install/xampp.ico. I tried deleting this before the latest install. The Start Menu folder was then created but not the shortcut but when I added it manually this time the Icon was correctly created. I've successfully uninstalled/reinstalled previously so maybe there are other Registry settings that aren't removed properly that are causing issues with both the uninstall and install processes more recently.

Sorry, forgot to mention I'm using Windows 7 64 bit.
TheTimeYouReadThis
 
Posts: 2
Joined: 05. September 2018 02:51
XAMPP version: V3.2.2
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests