Uninstalled while Apache & MYSQL services running = Problem

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Uninstalled while Apache & MYSQL services running = Problem

Postby kean » 11. March 2019 10:39

While tired I did a bunch of stupid things that should not be done.

1. Installed and worked with Xampp 5.6.x which ran fine.
2. Needed to upgrade PHP, and created a new xampp folder /xampp64 where i installed xampp 7.3.x WHILE Services running
3. Facing some problems with running intended sw, I decided to uninstall both the Xampp 5.6.x and xampp 7.3.x WHILE Services running
4. Then I installed xampp 7.3.x on the /xampp

Result :
1. Nor Apache or Mysql, will start ( Message : Port 443 in use by "Unable to get info" with PID 6504!), although ports changed etc.
2. Apache HTTP Servers (4 to be exact) are still visible and running in task manager.
3. After back and fourth troubleshooting I can not get it to work properly.

Any advice is well appreciated.
kean
 
Posts: 1
Joined: 11. March 2019 09:44
XAMPP version: 7.3.2
Operating System: Windows 8.1

Re: Uninstalled while Apache & MYSQL services running = Prob

Postby Altrea » 11. March 2019 11:47

stop and unregister all remaining XAMPP services (in an cmd.exe started with enhanced administrator rights: rightclick -> run as administrator):
Code: Select all
net stop Apache2.4
sc delete Apache2.4
net stop mysql
sc delete mysql



Delete all remaining fragments of previous XAMPP installations.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 9741
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 46 guests