TLS 1.3 support

Problems with the Windows version of XAMPP, questions, comments, and anything related.

TLS 1.3 support

Postby edmonaft » 15. February 2019 08:44

Hi there,

I am curious if XAMPP supports TLS 1.3 already?

Thank you!
edmonaft
 
Posts: 4
Joined: 02. March 2018 13:29
XAMPP version: win32-5.6.33-0-VC11
Operating System: Windows 2012 R2 SP1

Re: TLS 1.3 support

Postby Nobbie » 15. February 2019 12:21

If you mean OpenSSL, i dont think so, as far as i know, TSL 1.3 requires OpenSSL 1.1.1. You should look into the specifications of the Xampp package you are going for (there are a few for windows).

I just did a short lookup, maybe its part of Xampp 7.x as OpenSSL 1.1.1a is delivered. See also https://wiki.openssl.org/index.php/TLS1.3
Nobbie
 
Posts: 10797
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests